Photo Edit and Print Programs

To use these programs, you need Java 1.8 or later, which may be obtained from www.java.com

Java 9 is now available for developers, but lacks support for the SUN routines for reading and writing JPG files. The Oracle supported routines are very very slow. For this reason, Java 1.8 is greatly to be preferred.

Please go to Control Panel / Java / Security and add https://www.windsurfnow.co.uk/ to the list of sites from which you wish to run Java programs.

Please contact me if you have any concerns about this or problems running these programs.

Image Editor

Image Editor User Guide
Image Editor
Image Editor with Paste

Image Printer

Image Printer User Guide
Image Printer

Image Catalog

Image Catalog User Guide
Image Catalog

Image Slide Show

Image Slide Show User Guide
Image Slide Show

Other Links

Home Page Home Home Page
Update Java Get latest Java
Music Notator Music Notator Music Notator
Midi Editor Midi Editor Midi Editor
Get Webpage Header Get Head Get Webpage Header
Modified Huffman Tables Fax Group 3 Encoding